Cannot use own GPU for Deep Learning Studio


I saw in some your videos that to the right of “run name”, the “training server type” and “change instance” buttons were listed. However, when I downloaded Deep Learning Studio, I don’t see those options (attached to my screenshot of this).

. Instead, when I start training, it uses only my CPU instead.

I have been able to import and recognize Tensorflow when running my own code in Python; is there a way to configure Deep Learning Studio to recognize my GPU?


I wanted to add as well, in installation of Deep Learning Studio, I enabled GPU support in setup (I have a NVIDIA GeForce GTX 960) and I installed CUDA and Microsoft Visual Studio…but in the Studio Manager when running the instance it says GPU is not supported.

I solved this problem (I added the 2 dll files to the filepath, the number of GPU text box now shows up and I can use my GPU).

Thanks for confirming that it worked for you. We will be updating our release with updated DLLs.


Can you tell us witch dll you added and to witch filepath?
Best regards

Hi that issue has been already solved in later release.

hi I have 950 gtx nvidia but I received the same problem how can I solve it?
please help me, I really need it

Hi masoud,

Which DLS version you are using?

Can you please share status output i.e. (http://<hostname>:<port>/status) and logs?

Thanks and regard,
Sandhaya Kumari