Deep Learning Studio doesn't start


#21

I am also facing the same issue.


#22

Rishi, are you using windows 7 ?


#23

os:Windows 7 64 bit.
Studio doesn’t start…


#24

Yes, I am using windows 7.


#25

Officially DLS supports windows 10. We haven’t tested DLS on windows 7. We plan to look into it and see if we can include support for Windows 7 as well.


#26

Not working on Windows 10 as well. Same error. It took me 2 hours to setup the studio and damn! Nothing seems to be working!


#27

So… Win 7. 64 Bits, Fresh install; DLS cannot start exactly cause of this “no error”.
I tried with or without Python in PATH, with -m pdb manage.py, … nothing works.


#28

Hi there

i have the Same problem here
System: Winows 7 64 bits
DLSV2.5.0
Anaconda already installed, virtual environment already created named snowflakes
the host doesn’t have compatible GPU, so the option of GPU was not sellected.

Please help

Below is the log file:

Starting Deep Learning Studio...

Checking GPU support…
GPU not supported
skipping cifar dataset download!
skipping IMDB dataset download!
skipping MNIST dataset download!
skipping reuters dataset download!
Using MXNet backend.
C:\Users\Nizarun\AppData\Local\Programs\DeepLearningStudio\conda3\lib\site-packages\allauth\account\templatetags\account_tags.py:4: DeprecationWarning: {% load account_tags %} is deprecated, use {% load account %}
DeprecationWarning)
C:\Users\Nizarun\AppData\Local\Programs\DeepLearningStudio\conda3\lib\site-packages\allauth\socialaccount\templatetags\socialaccount_tags.py:4: DeprecationWarning: {% load socialaccount_tags %} is deprecated, use {% load socialaccount %}
" {% load socialaccount %}", DeprecationWarning)
No changes detected


#29

Hey Deep Learning Studio only supports windows-10 64 bits.


Regards
Rajat