DLS dont start on Windows 10


#1

Hello,

i’ve tried to start DLS on Windows 10. It dont start, the status is every time: Deep Learning Studio is starting. I have two Logs. If i start after restart my PC i have the first Log. If i start again DLS i become the second Log.

  1. Log:

    Starting Deep Learning Studio…
    Checking GPU support…
    GPU supported
    skipping cifar dataset download!
    skipping IMDB dataset download!
    skipping MNIST dataset download!
    skipping reuters dataset download!
    No changes detected
    Using MXNet backend.
    C:\Users\Mino\AppData\Local\Programs\DeepLearningStudio\conda3\lib\site-packages\allauth\account\templatetags\account_tags.py:4: DeprecationWarning: {% load account_tags %} is deprecated, use {% load account %}
    DeprecationWarning)
    C:\Users\Mino\AppData\Local\Programs\DeepLearningStudio\conda3\lib\site-packages\allauth\socialaccount\templatetags\socialaccount_tags.py:4: DeprecationWarning: {% load socialaccount_tags %} is deprecated, use {% load socialaccount %}
    " {% load socialaccount %}", DeprecationWarning)
    Using MXNet backend.
    C:\Users\Mino\AppData\Local\Programs\DeepLearningStudio\conda3\lib\site-packages\allauth\account\templatetags\account_tags.py:4: DeprecationWarning: {% load account_tags %} is deprecated, use {% load account %}
    DeprecationWarning)
    C:\Users\Mino\AppData\Local\Programs\DeepLearningStudio\conda3\lib\site-packages\allauth\socialaccount\templatetags\socialaccount_tags.py:4: DeprecationWarning: {% load socialaccount_tags %} is deprecated, use {% load socialaccount %}
    " {% load socialaccount %}", DeprecationWarning)
    Operations to perform:
    Apply all migrations: account, admin, auth, authtoken, automl, contenttypes, environments, project, projects, reversion, sessions, sites, socialaccount
    Running migrations:
    No migrations to apply.
    Using MXNet backend.
    Using MXNet backend.

  • Running on 127.0.0.1:6666/ (Press CTRL+C to quit)
    [I 06:33:46.727 LabApp] JupyterLab extension loaded from c:\users\mino\appdata\local\programs\deeplearningstudio\conda3\lib\site-packages\jupyterlab
    [I 06:33:46.727 LabApp] JupyterLab application directory is c:\users\mino\appdata\local\programs\deeplearningstudio\conda3\share\jupyter\lab
    [W 06:33:46.731 LabApp] JupyterLab server extension not enabled, manually loading…
    [I 06:33:46.732 LabApp] JupyterLab extension loaded from c:\users\mino\appdata\local\programs\deeplearningstudio\conda3\lib\site-packages\jupyterlab
    [I 06:33:46.732 LabApp] JupyterLab application directory is c:\users\mino\appdata\local\programs\deeplearningstudio\conda3\share\jupyter\lab
    [I 06:33:46.735 LabApp] Serving notebooks from local directory: C:\Users\Mino\AppData\Local\Programs\DeepLearningStudio\data\1
    [I 06:33:46.735 LabApp] The Jupyter Notebook is running at:
    [I 06:33:46.735 LabApp] 127.0.0.1:6118/?token=…
    [I 06:33:46.735 LabApp] Use Control-C to stop this server and shut down all kernels (twice to skip confirmation).
    [23/May/2019:06:33:46] ENGINE Bus STARTING
    [23/May/2019:06:33:46] ENGINE Serving on 0.0.0.0:8000
    [23/May/2019:06:33:46] ENGINE Bus STARTED
  1. Log:

    Starting Deep Learning Studio…
    Checking GPU support…
    cp: cannot create regular file ‘/conda3/Lib/site-packages/mxnet/libgfortran-3.dll’: Device or resource busy
    cp: cannot create regular file ‘/conda3/Lib/site-packages/mxnet/libopenblas.dll’: Device or resource busy
    cp: cannot create regular file ‘/conda3/Lib/site-packages/mxnet/opencv_world341.dll’: Device or resource busy
    cp: cannot create regular file ‘/conda3/Lib/site-packages/mxnet/libquadmath-0.dll’: Device or resource busy
    cp: cannot create regular file ‘/conda3/Lib/site-packages/mxnet/libmxnet.dll’: Device or resource busy
    cp: cannot create regular file ‘/conda3/Lib/site-packages/mxnet/libgcc_s_seh-1.dll’: Device or resource busy
    GPU supported
    skipping cifar dataset download!
    skipping IMDB dataset download!
    skipping MNIST dataset download!
    skipping reuters dataset download!
    No changes detected
    Using MXNet backend.
    C:\Users\Mino\AppData\Local\Programs\DeepLearningStudio\conda3\lib\site-packages\allauth\account\templatetags\account_tags.py:4: DeprecationWarning: {% load account_tags %} is deprecated, use {% load account %}
    DeprecationWarning)
    C:\Users\Mino\AppData\Local\Programs\DeepLearningStudio\conda3\lib\site-packages\allauth\socialaccount\templatetags\socialaccount_tags.py:4: DeprecationWarning: {% load socialaccount_tags %} is deprecated, use {% load socialaccount %}
    " {% load socialaccount %}", DeprecationWarning)
    Using MXNet backend.
    C:\Users\Mino\AppData\Local\Programs\DeepLearningStudio\conda3\lib\site-packages\allauth\account\templatetags\account_tags.py:4: DeprecationWarning: {% load account_tags %} is deprecated, use {% load account %}
    DeprecationWarning)
    C:\Users\Mino\AppData\Local\Programs\DeepLearningStudio\conda3\lib\site-packages\allauth\socialaccount\templatetags\socialaccount_tags.py:4: DeprecationWarning: {% load socialaccount_tags %} is deprecated, use {% load socialaccount %}
    " {% load socialaccount %}", DeprecationWarning)
    Operations to perform:
    Apply all migrations: account, admin, auth, authtoken, automl, contenttypes, environments, project, projects, reversion, sessions, sites, socialaccount
    Running migrations:
    No migrations to apply.
    Using MXNet backend.
    [I 06:15:52.255 LabApp] The port 6118 is already in use, trying another port.
    [I 06:15:52.285 LabApp] JupyterLab extension loaded from c:\users\mino\appdata\local\programs\deeplearningstudio\conda3\lib\site-packages\jupyterlab
    [I 06:15:52.285 LabApp] JupyterLab application directory is c:\users\mino\appdata\local\programs\deeplearningstudio\conda3\share\jupyter\lab
    [W 06:15:52.301 LabApp] JupyterLab server extension not enabled, manually loading…
    [I 06:15:52.301 LabApp] JupyterLab extension loaded from c:\users\mino\appdata\local\programs\deeplearningstudio\conda3\lib\site-packages\jupyterlab
    [I 06:15:52.302 LabApp] JupyterLab application directory is c:\users\mino\appdata\local\programs\deeplearningstudio\conda3\share\jupyter\lab
    [I 06:15:52.304 LabApp] Serving notebooks from local directory: C:\Users\Mino\AppData\Local\Programs\DeepLearningStudio\data\1
    [I 06:15:52.305 LabApp] The Jupyter Notebook is running at:
    [I 06:15:52.305 LabApp] 127.0.0.1:6119/?token=…
    [I 06:15:52.305 LabApp] Use Control-C to stop this server and shut down all kernels (twice to skip confirmation).
    Using MXNet backend.

  • Running on 127.0.0.1:6666/ (Press CTRL+C to quit)
    [23/May/2019:06:15:56] ENGINE Bus STARTING
    [23/May/2019:06:15:58] ENGINE Error in ‘start’ listener <bound method Server.start of <cherrypy._cpserver.Server object at 0x0000014CFE0BCA20>>
    Traceback (most recent call last):
    File “C:\Users\Mino\AppData\Local\Programs\DeepLearningStudio\conda3\lib\site-packages\cherrypy\process\wspbus.py”, line 230, in publish
    output.append(listener(*args, **kwargs))
    File “C:\Users\Mino\AppData\Local\Programs\DeepLearningStudio\conda3\lib\site-packages\cherrypy_cpserver.py”, line 173, in start
    super(Server, self).start()
    File “C:\Users\Mino\AppData\Local\Programs\DeepLearningStudio\conda3\lib\site-packages\cherrypy\process\servers.py”, line 177, in start
    portend.free(*self.bind_addr, timeout=Timeouts.free)
    File “C:\Users\Mino\AppData\Local\Programs\DeepLearningStudio\conda3\lib\site-packages\portend.py”, line 119, in free
    raise Timeout(“Port {port} not free on {host}.”.format(**locals()))
    portend.Timeout: Port 8000 not free on 0.0.0.0.

[23/May/2019:06:15:58] ENGINE Shutting down due to error in start listener:
Traceback (most recent call last):
File “C:\Users\Mino\AppData\Local\Programs\DeepLearningStudio\conda3\lib\site-packages\cherrypy\process\wspbus.py”, line 268, in start
self.publish(‘start’)
File “C:\Users\Mino\AppData\Local\Programs\DeepLearningStudio\conda3\lib\site-packages\cherrypy\process\wspbus.py”, line 248, in publish
raise exc
cherrypy.process.wspbus.ChannelFailures: Timeout(‘Port 8000 not free on 0.0.0.0.’,)

[23/May/2019:06:15:58] ENGINE Bus STOPPING
[23/May/2019:06:15:58] ENGINE HTTP Server cherrypy._cpwsgi_server.CPWSGIServer((‘0.0.0.0’, 8000)) already shut down
[23/May/2019:06:15:58] ENGINE Bus STOPPED
[23/May/2019:06:15:58] ENGINE Bus EXITING
[23/May/2019:06:15:58] ENGINE Bus EXITED

I delete the http for Posting

Anybody have a Idear ? Thank you.


#2

Now i know that my Firewall block anything. Without my Firewall it is woking. Can anybody say me wich things i have to unblock ?