GPU:Driver version mismatch problem

We have installed DLS on ubuntu 16.04.
However, it can not load gpu.
We have tried the driver version such as, 384,390, and 396.
Which version is supported?

Supported driver versions are 390.30 and 390.48.

Even if you have a different driver version (390.xx or 384.xx), Deep Learning Studio will try to enable to GPU. can you share the exact driver version you are using, and logs from the log tab. Which is your GPU?

Dear rajendra,

Thank you for your reply.
I found the problem. The nvidia-docker is missing due to the driver deletion. I have installed it now.

It is running now.

our driver version is 390.59. GPU is enabled.