Input 0 is incompatible with layer Flatten_19: expected ndim >= 3, found ndim=2

Input 0 is incompatible with layer Flatten_19: expected ndim >= 3, found ndim=2

Hi Chandranv
You are getting this error because you are trying to flatten a layer which is already flatten.