Soda Bottle Identification Challenge


#86

when i’m using pretrained model inception v3 i’m getting assertion error. could anybody determine what i must be doing wrong

what i’m guessing since the input size is too small 64=height, 48=width and inception dont except image size less than 139 so might be because of it i’m observing this error.


#88

Something isn’t working right. I’m waiting now for over 1d for the evaluation of my last ~3 submissions…


#89

After successful submission and evaluation I didnt got any email. I can see the result of the best submission, but no other info about the others. Is this intentional?

It would be helpful to see a countdown timer for the daily/final submission time.


#90

We do understand that there are lot of features that we should implement to make the experience more fruitful and smooth. For our first competition/challenge we followed MVP approach to get this out there fast and we hope to improve in future. I appreciate everyone’s effort and our team is constantly trying to fix/improve the issues that you all are facing

Best Regards
Mahesh


#91

There was an issue in sending the mail cause your name contains some ascii characters. We will fix it soon. Here are the scores of your last four submissions.
soda_21.zip 0.6864406779661016
soda_43.zip 0.6581920903954802
soda_47.zip 0.7084745762711865
soda_48.zip 0.26610169491525426


#92

@Inominie your submission are getting killed by system (probably they are too big). try a smaller model and smaller image resolution first (resize the image from data tab).


#93

My submission didn’t receive an email response either, maybe due to my email containing dot ( . ) characters?

My .zipped model submission was 17MB.


#94

It was around 80mb. And I submitted pretty much the same kind of Model bevor and got a score.

My images are resized.


#95

Thank you very much!
Can you announce here if you fixed it?


#96

Hello, the training accuracy of my model is 0.99 but when I run inference on validation dataset it gives always the same, wrong label. Is it possible? Could anybody help me?


#97

Is it at least possible to get a notification email when the submission process failed, for whatever reason?

It seems a bit tedious to have to ask in the forum section if a submission has been evaluated or not.


#98

the same issue with me, training and validation accuracy are near .99, but the inference predict always one specific class for all possible data entry


#99

Hi there,
tried several times by submitting my results since last week. Unfortunately, I didnt receive any feed-back from the challenge organizers… Could you please kindly inform me on this?
Thanks!
Lavi


#100

Apologies for the inconvenience.
We have fixed it and soon the email notifications would be send upon failures.


#101

++ @cepot

There is an existing bug in the desktop version due to which the inference is not accurate when pretrained model is used. This issue is however not on the cloud version.
And in case if you are not using pre-trained model, please send us the model file to : hello@deepcognition.ai

We will soon fix this bug and keep you posted.
Thanks!


#102

@rajendra I submitted my model around 3 hours ago but no response till now. I submitted same model again 15 min ago. No response


#103

@ManikSoni I can see that your submission is in the queue (3rd) so it should be processed soon.

Some user models are taking more than 5-10 minutes we estimated and causing the queue to build-up.


#104

Can the private validation data set be released after the contest? asking just out of curiosity :slight_smile:


#105

@rajendra I still didn’t get any response sir


#106

I’ve uploaded my model few hours ago and I didn’t get any score/notification - what is the evaluation time?