Ubuntu 16.04 LTS start up fails

successfully installed on Ubuntu, when starting deep-learning-studio-manager the studio window appears. Also shows my GPU is enabled. However, if I click on the Start button, an error window appears saying ‘deep learning studio failed to start’.
Plz help !!!

can you share the output from the logs tab ?

it was saying nvidia-modprobe not found so I installed that package. Now it starts loading the dataset and gives the same error with the log below:

Starting Deep Learning Studio...docker: Error response from daemon: create nvidia_driver_384.111: create nvidia_driver_384.111: Error looking up volume plugin nvidia-docker: legacy plugin: plugin not found.

See ‘docker run --help’.
Docker exited with code 125

Could you try suggestions from following thread?

1 Like

I installed nvidia-docker and cuda toolkit in the mean time.
this time i removed all docker instances and tried a fresh reinstall of deepcognition studio.
i was about to try your suggestion, but it started up without any issue this time perfectly. it was not necessary to try the last suggestion. just working fine!

thanks.