Unable to open DLS 3.0.1

After uninstalling dls 2.5, i installed 3.0.1. After installation i could not open dls it kept on showing “windows is searching for bash.exe”. So I went to the dls install folder and it looks incomplete. I’ve uninstalled it and tried installing it again but I still got the same thing. I’ve also disabled my antivirus. Please what do I do ?
Thanks.

Hello James,

It looks like your DLS is not installed properly.
High speed internet connection is required to install Deep Learning Studio, otherwise it will not install properly.
Refer Installation docs and you will get an idea.

And could you share the logs file?
which is present inside <DLS_INSTALL_FOLDER>/logs .

Regards,
Samrudhi

i get this message each time while installing dls
dp

there is no log folder

Hi @Jamiepoo17,

Sorry for the inconvenience caused.

Your folder path contains white space(Jayeola James), please try to install into other folder which don’t have any whitespace. We are working on it and will fix this in upcoming releases.

Thanks

Thanks @Samrudhi7. it installed properly now but it has refused to start

Hi @Jamiepoo17,

Sorry for the inconvenience you are facing.

This issue happens sometime if DLS is not stopped properly. Please restart your system and start DLS again.

PS: To avoid this issue in future, please stop the DLS when it’s not in use.

Hope this will help you to solve this issue.

Thanks,
Sandhaya

@Samrudhi7 @sandhaya.choudhary when I restarted my PC, it changed to this and I’ve waited for over 30 minutes

2020-07-31 17:41:50,566 INFO process group added: ‘DLS_CVAT_server’
2020-07-31 17:41:50,566 INFO process group added: ‘DLS_Compute_Server’
2020-07-31 17:41:50,568 INFO process group added: ‘DLS_Deployment_Server’
2020-07-31 17:41:50,568 INFO process group added: ‘DLS_Monitor_Server’
2020-07-31 17:41:50,568 INFO process group added: ‘DLS_WebApp_Server’
2020-07-31 17:41:50,569 INFO process group added: ‘Jupyter-Lab’
2020-07-31 17:41:50,569 INFO process group added: ‘Redis’
2020-07-31 17:41:50,570 INFO process group added: ‘nginx’
2020-07-31 17:41:50,599 INFO RPC interface ‘supervisor’ initialized
2020-07-31 17:41:50,599 CRIT Server ‘inet_http_server’ running without any HTTP authentication checking
2020-07-31 17:41:50,601 INFO supervisord started with pid 15200
2020-07-31 17:42:02,625 INFO Spawned: ‘DLS_CVAT_server’ with pid 11412
2020-07-31 17:42:02,631 INFO Spawned: ‘DLS_Compute_Server’ with pid 10992
2020-07-31 17:42:02,638 INFO Spawned: ‘DLS_Deployment_Server’ with pid 15228
2020-07-31 17:42:02,642 INFO Spawned: ‘DLS_Monitor_Server’ with pid 11488
2020-07-31 17:42:02,648 INFO Spawned: ‘DLS_WebApp_Server’ with pid 10236
2020-07-31 17:42:02,655 INFO Spawned: ‘Jupyter-Lab’ with pid 12868
2020-07-31 17:42:02,662 INFO Spawned: ‘Redis’ with pid 13980
2020-07-31 17:42:02,671 INFO Spawned: ‘nginx’ with pid 15340
2020-07-31 17:42:03,687 INFO success: DLS_CVAT_server entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
2020-07-31 17:42:03,687 INFO success: DLS_Compute_Server entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
2020-07-31 17:42:03,687 INFO success: DLS_Deployment_Server entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
2020-07-31 17:42:03,687 INFO success: DLS_Monitor_Server entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
2020-07-31 17:42:03,688 INFO success: DLS_WebApp_Server entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
2020-07-31 17:42:03,688 INFO success: Jupyter-Lab entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
2020-07-31 17:42:03,688 INFO success: Redis entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
2020-07-31 17:42:03,688 INFO success: nginx entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
2020-07-31 17:42:09,311 INFO exited: DLS_Deployment_Server (termination normal; expected)
2020-07-31 17:42:12,320 INFO exited: DLS_Compute_Server (termination normal; expected)
2020-07-31 17:43:06,332 INFO exited: DLS_WebApp_Server (termination normal; expected)

it worked after i reinstalled dls