Uploading Custom Dataset [FAILED]


#1

Hi DeepCognition Team,

I am trying to upload a custom dataset which is around 15MB.

I followed the instructions (explained in one of your YouTube videos- how to upload a custom dataset)

But it is not loading, I followed as per the instructions (creating train.csv and stuff). After I upload… it shows “Loading datasets…” message and I am unable to access that dataset to create a custom project.

I tried the second way “Uploading through FILE BROWSER as an UNZIPPED folder along with corresponding train.csv file”.

Still I am facing the same problem. “Loading Datasets”

Under datasets option —> My datasets: I cannot access… if I click on that… I am getting the same message “Loading datasets” and after a while… it shows a window “Error window to report crashing message to DeepCognition”. I wrote my problem there and clicked report…

No improvement from 2 days.

It would be of great help if you could help me out with this.

Thanks in anticipation

Kindest Regards,
Vijay

image


#2

Hi Vijay,

I believe your train.csv is an invalid CSV file.

If you think your train.csv is valid CSV, can you send me a sample of train.csv file or a screenshot of it after opening it with some text editor ?

Regards
Rajendra


#3

Thanks a lot Rajendra,

Absolutely correct. It seems my train.csv file got corrupted. I fixed it.

Thanks for your prompt reply

Kindest Regards,
Vijay